Workspace ONE Access and Hub Services: Errors / Japan - Full Region
Incident Report for VMware Workspace ONE
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.

Please visit https://support.workspaceone.com if you need additional assistance.
Posted Sep 29, 2021 - 20:54 EDT
Update
We are continuing to investigate this issue.
Posted Sep 29, 2021 - 20:52 EDT
Investigating
Workspace ONE Access and Hub Services is investigating increased error rates for requests made to the service. There may be limited or no service impact at this time.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.

Please visit https://support.workspaceone.com if you need additional assistance.
Posted Sep 29, 2021 - 20:52 EDT
This incident affected: Workspace ONE Access (Workspace ONE Access - Japan) and Workspace ONE Hub Services Catalog (Workspace ONE Hub Services Catalog - Japan).