Workspace ONE UEM: DE01 Network Issues / Germany (Full Region)
Incident Report for VMware Workspace ONE
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support. System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com should you need additional assistance.
Posted Nov 16, 2022 - 10:31 EST
Update
VMware Workspace ONE has noted improved stability with SaaS environments.

Operations teams continue to actively work towards complete recovery.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Nov 16, 2022 - 10:15 EST
Update
VMware Workspace ONE has noted partial recovery with SaaS environments.

Operations teams continue to actively work towards complete recovery.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Nov 16, 2022 - 09:40 EST
Update
VMware Workspace ONE has noted partial recovery with SaaS environments.

Operations teams continue to actively work towards complete recovery.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Nov 16, 2022 - 08:54 EST
Update
Operations teams have identified the issue with the network infrastructure which persists after following standard remediation and failover protocols. End-users may experience downtime and timeouts when trying to access VMware Workspace ONE.
Operations teams are actively working to resolve the issue.
If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Nov 16, 2022 - 08:11 EST
Update
VMware Workspace ONE continues to experience issues.

Operations teams have escalated the issue with the third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Nov 16, 2022 - 07:25 EST
Update
VMware Workspace ONE has initiated a failover protocol to recover the service.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Nov 16, 2022 - 06:30 EST
Update
VMware Workspace ONE continues to experience issues.

Operations teams have identified the issue with Network infrastructure which persists after following standard remediation protocols.

Operations teams are actively working to resolve the issue.
Posted Nov 16, 2022 - 05:50 EST
Update
VMware Workspace ONE continues to experience issues.

Operations teams have identified the issue with Network infrastructure which persists after following standard remediation protocols.

Operations teams are actively working to resolve the issue.
Posted Nov 16, 2022 - 05:07 EST
Update
VMware Workspace ONE continues to experience issues.

Operations teams have escalated the issue with the third party vendor to resolve the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Nov 16, 2022 - 04:07 EST
Identified
VMware Workspace ONE continues to experience issues.

Operations teams have identified the issue and are actively working to resolve it.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Nov 16, 2022 - 03:57 EST
Investigating
VMware Workspace ONE is investigating reports of issues. We will provide more information shortly.

My Workspace ONE portal has been updated for customers affected by this event.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Nov 16, 2022 - 03:18 EST
This incident affected: Workspace ONE UEM (Workspace ONE UEM - Germany).