Horizon Cloud Service next-gen: Increased Request Error Rate (JP Region)
Incident Report for Omnissa Workspace ONE
Resolved
The issue is resolved. We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Jul 01, 2024 - 11:03 EDT
Monitoring
Horizon Cloud Service Next-Gen has completed actions to remediate the issues and confirm that the services are available.

Operations teams are continuing to monitor the availability of the service to ensure the recovery is complete.
Posted Jul 01, 2024 - 10:45 EDT
Update
Horizon Cloud Service Next-Gen continues to experience issues in the JP Region. We have made configuration changes to expedite event processing and are actively monitoring the mitigation progress.

The next update will be provided in 1 hour or as events warrant. Thanks for your patience.
Posted Jul 01, 2024 - 09:44 EDT
Update
Horizon Cloud Service Next-Gen continues to experience issues in the JP Region.

We have identified the issue with Virtual Machine (VM) provisioning for new pools and expanding existing ones due to event processing problems. We are actively working to resolve it.

The next update will be provided in 2 hours or as events warrant. Thanks for your patience.
Posted Jul 01, 2024 - 07:00 EDT
Identified
Horizon Cloud Service Next-Gen continues to experience issues in the JP Region.

We have identified the issue with Virtual Machine (VM) provisioning for new pools and expanding existing ones due to event processing problems. We are actively working to resolve it.

The next update will be provided in 1 hour or as events warrant. Thanks for your patience.
Posted Jul 01, 2024 - 05:36 EDT
Update
Horizon Cloud Service Next-Gen continues to experience issues in the JP Region.

We have identified the issue with Virtual Machine(VM) provisioning for new pools and expanding existing ones, and we are actively working to resolve it.

The next update will be provided in 1 hour or as events warrant. Thanks for your patience.
Posted Jul 01, 2024 - 04:38 EDT
Investigating
Horizon Cloud Service next-gen is investigating increased error rates for requests made to the service. There may be limited or no service impact at this time.

Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Jul 01, 2024 - 03:52 EDT
This incident affected: Horizon Cloud Service Next-Gen (Horizon Cloud Service Next-Gen - Japan).