Workspace ONE Access and Hub Services: Investigating errors while creating new users / (US) (Partial Region)
Incident Report for VMware Workspace ONE
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems. Please visit https://support.workspaceone.com if you need additional assistance.
Posted Aug 03, 2022 - 16:06 EDT
Monitoring
Workspace ONE Access and Hub Services has completed actions to remediate the issues and confirm that the services are available.

Operations teams are continuing to monitor the availability of the service to ensure the recovery is complete.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems. Please visit https://support.workspaceone.com if you need additional assistance.
Posted Aug 03, 2022 - 14:26 EDT
Identified
Workspace ONE Access and Hub Services continues to experience issues.

Operations teams have identified the issue and are working to resolve it.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems. Please visit https://support.workspaceone.com if you need additional assistance.
Posted Aug 03, 2022 - 11:46 EDT
Update
We are making progress and continue to investigate the issue. We will have an update shortly.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems. Please visit https://support.workspaceone.com if you need additional assistance.
Posted Aug 03, 2022 - 11:04 EDT
Update
We are continuing to investigate the issue. We will provide more information shortly.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems. Please visit https://support.workspaceone.com if you need additional assistance.
Posted Aug 03, 2022 - 09:46 EDT
Investigating
Workspace ONE Access and Hub Services is Investigating errors while creating new users. We will provide more information shortly.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems. Please visit https://support.workspaceone.com if you need additional assistance.
Posted Aug 03, 2022 - 08:40 EDT
This incident affected: Workspace ONE Access - US1, Workspace ONE Hub Services Catalog - US1 and Workspace ONE Experience Workflows (WS1 Experience Workflows-US3).