We appreciate your patience and continued support while we continue to improve our systems. System reliability is a top priority at VMware Workspace ONE.
Posted May 13, 2023 - 01:45 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 13, 2023 - 01:00 UTC
Scheduled
Workspace ONE UEM is scheduled to undergo maintenance on May 13th, 2023.
Maintenance Window: Start: Saturday May 13th at 01:00 UTC End: Saturday May 13th at 05:00 UTC
Change: File Storage Maintenance (Phase 2 of 2)
Customer Impact: My Workspace ONE portal has been updated for all customers in scope for this maintenance. Admin users will not be able to upload internal applications or content to the Web Console or via API Devices may see errors when downloading internal applications or content Applications and content hosted on 3rd party stores or on-premise solutions will not be affected
Downtime: 30 minutes on average for the above functionality
System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.
Posted May 04, 2023 - 00:48 UTC
This scheduled maintenance affected: Workspace ONE UEM (Workspace ONE UEM - USA).