Workspace ONE Access and Hub Services: Application Launch Issues / (All Regions)
Incident Report for Omnissa Workspace ONE
Resolved
The issue is now resolved. If the workaround in https://kb.vmware.com/s/article/95637 was implemented, it can be reverted now. We apologize for the inconvenience and thank you for your patience and continued support.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.
Posted Nov 19, 2023 - 22:44 UTC
Identified
Workspace ONE Access operations teams have identified the issue with Office 365 application launch from the End-User Catalog and are currently deploying a fix to resolve it.
Posted Nov 19, 2023 - 20:04 UTC
Update
Workspace ONE Access and Hub Services continues to experience issues launching the Office 365 application from the End-User Catalog.

Operations teams are continuing to investigate with the third party vendor to resolve the issue. We have published a KB article with a suggested workaround until the issue is resolved. https://kb.vmware.com/s/article/95637
Posted Nov 18, 2023 - 15:20 UTC
Update
Workspace ONE Access and Hub Services continues to experience issues launching the Office 365 application from the End-User Catalog.

Operations teams have escalated the issue with the third party vendor to resolve the issue. We will publish a KB article with a suggested workaround shortly.
Posted Nov 18, 2023 - 05:43 UTC
Investigating
Workspace ONE Access and Hub Services is investigating reports of issues launching Office 365 application from the End-User Catalog.
Login to Office 365 desktop and mobile applications as well as access via the web application https://portal.office.com continues to be available. We will provide more information shortly.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.
Posted Nov 18, 2023 - 03:49 UTC
This incident affected: Workspace ONE Access (Workspace ONE Access - US1, Workspace ONE Access - US2, Workspace ONE Access - US3, Workspace ONE Access - Germany, Workspace ONE Access - Ireland, Workspace ONE Access - UK, Workspace ONE Access - Japan, Workspace ONE Access - Australia, Workspace ONE Access - Canada, Workspace ONE Access - GovCloud).