Workspace ONE Intelligence: Console access interruption / Multiple Regions
Incident Report for VMware Workspace ONE
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support. System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com should you need additional assistance.
Posted Nov 17, 2022 - 20:07 EST
Identified
Operations teams have identified the issue and are working to resolve it. If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Nov 17, 2022 - 19:41 EST
Update
VMware Workspace ONE continues to experience issues. Operations teams are actively working to resolve it. If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Nov 17, 2022 - 19:12 EST
Investigating
An incident has been identified and teams are investigating. Please stand by for further updates.
Posted Nov 17, 2022 - 18:44 EST
This incident affected: Workspace ONE Intelligence (Workspace ONE Data Center Console Access - US, Workspace ONE Data Center Console Access - DE, Workspace ONE Data Center Console Access - EMEA, Workspace ONE Data Center Console Access - Australia, Workspace ONE Data Center Console Access - Canada, Workspace ONE Data Center Console Access - APAC, Workspace ONE Data Center Console Access - London).