Scheduled maintenance has been canceled. We are currently finalizing the new timeline. Another notification will be sent out as soon as the new date and time are confirmed. We appreciate your patience and continued support. System reliability is a top priority at Omnissa Workspace ONE.
Posted Aug 22, 2026 - 02:26 UTC
Scheduled
Workspace ONE UEM and Assist are scheduled to undergo maintenance on September 4th, 2026
Maintenance Window: • Start: Friday, September 4th, 2026, 15:00 UTC • End: Friday, September 4th, 2026, 19:00 UTC
Change: Infrastructure Patching
Customer Impact: Omnissa Cloud Services portal has been updated for all customers in scope for this maintenance. During the window customer end-users may experience intermediate latency and timeouts.
Downtime: 5 min on average
System reliability is a top priority at Omnissa Workspace ONE, and we are making continuous improvements to better our systems.
Posted Aug 17, 2026 - 00:48 UTC
This scheduled maintenance affected: Workspace ONE UEM (Workspace ONE UEM - Australia).