124012020 - US04 Performance issues
Incident Report for VMware Workspace ONE UEM
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.
System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.

Please visit support.workspaceone.com should you need additional assistance.
Posted Jan 24, 2020 - 10:58 EST
Monitoring
VMware Workspace ONE has noted improved stability with SaaS environments.

Operations teams continue to monitor to ensure a full recovery.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jan 24, 2020 - 10:48 EST
Identified
VMware Workspace ONE is experiencing contention on networking infrastructure which persists after following standard remediation protocols.

Operations teams are actively working to alleviate the contention and resolve the issue.
Posted Jan 24, 2020 - 10:20 EST
Investigating
VMware Workspace ONE is investigating latency issues. We will provide more information shortly.
myWorkspace ONE portal has been updated for customers affected by this event.
Posted Jan 24, 2020 - 09:48 EST