The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support. Operations teams will continue to monitor system performance levels and investigate the root cause of the issue.
System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.
Posted Nov 05, 2024 - 20:17 UTC
Update
VMware Workspace ONE has noted improved stability with SaaS environments.
Operations teams continue to actively work towards complete recovery.
Posted Nov 05, 2024 - 19:50 UTC
Identified
Omnissa Workspace ONE is investigating reports of availability issues with Shared SaaS system - CN1689.
My Workspace ONE portal has been updated for customers affected by this event.
System reliability is a top priority at Omnissa Workspace ONE, and we are making continuous improvements to better our systems.
Posted Nov 05, 2024 - 19:22 UTC
This incident affected: Workspace ONE UEM (Workspace ONE UEM - Singapore).