Workspace ONE UEM: Baseline Service Upgrade April 11, 2026 / Global

Scheduled for Apr 11, 05:30 - 06:30 UTC

Update

We will be undergoing scheduled maintenance during this time.

Upgrade Window:

• Start: Saturday, 11th April 2026 05:30 AM UTC
• End: Saturday, 11th April 2026 06:30 AM UTC
Posted Apr 02, 2026 - 05:39 UTC

Scheduled

UEM Baseline service is scheduled to undergo upgrade.

Upgrade Window:

• Start: Saturday, 11th April 2026 05:30 AM UTC
• End: Saturday, 11th April 2026 06:30 AM UTC

Change: Baseline service upgrade.

Customer Impact:
UEM Baseline Service will not be accessible, customer will not be able to create new baselines during schedule upgrade.

Downtime:
60 Minutes

System reliability is a top priority at Omnissa Workspace ONE, and we are making continuous improvements to better our systems.
Posted Apr 02, 2026 - 05:30 UTC
This scheduled maintenance affects: Workspace ONE UEM (Workspace ONE UEM - USA, Workspace ONE UEM - Germany, Workspace ONE UEM - Japan, Workspace ONE UEM - UK, Workspace ONE UEM - Australia, Workspace ONE UEM - Canada, Workspace ONE UEM - Singapore, Workspace ONE UEM - India).