The scheduled maintenance has been canceled. We will keep you posted with the new schedule once we have an update.
Thank you for your patience and apologies for any inconvenience caused.
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Nov 14, 2024 - 01:15 UTC
Scheduled
Horizon Cloud Service Next-Gen is going to perform a maintenance on AKS and Istio clusters to upgrade its version in US region during the below maintenance window.
Maintenance Window: • Start: Friday, November 15, 2024, 04:00 UTC • End: Friday, November 15, 2024, 12:00 UTC
Impact: • Possible degradation in service performance / increase in latency for administrators while accessing Administration Console. • Potential intermittent access issues to those end users who will be trying to access their desktop/ applications, however, retry should succeed.
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Additional Information and Support: Please visit Service Support Website at Customer Connect (https://customerconnect.omnissa.com/home ) to submit a case through Customer Connect. For information on contacting service support, see How to file a Support Request in Customer Connect (https://kb.omnissa.com/s/article/2006985).
Thanks for your patience.
Additional Information: Omnissa Horizon Cloud Service Team will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete.
Posted Oct 31, 2024 - 23:07 UTC
This scheduled maintenance affected: Horizon Cloud Service Next-Gen (Horizon Cloud Service Next-Gen - United States, VM Hub - US).