The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support. System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.
Posted Sep 20, 2023 - 02:50 UTC
Monitoring
Workspace ONE Access and Hub Services has completed actions to remediate the issues and confirm that the services are available. Operations teams are continuing to monitor the availability of the service to ensure the recovery is complete.
Posted Sep 20, 2023 - 02:30 UTC
Investigating
VMware Workspace ONE Access and Hub Services is investigating reports of issues with certificate auth method. We will provide more information shortly. System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.
Posted Sep 20, 2023 - 02:23 UTC
This incident affected: Workspace ONE Access (Workspace ONE Access - US1, Workspace ONE Access - US2, Workspace ONE Access - US3, Workspace ONE Access - Germany, Workspace ONE Access - Ireland, Workspace ONE Access - UK, Workspace ONE Access - Japan, Workspace ONE Access - Australia, Workspace ONE Access - Canada).