We appreciate your patience and continued support while we continue to improve our systems. System reliability is a top priority at Omnissa Workspace ONE.
Posted Nov 12, 2024 - 11:56 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 10:00 UTC
Scheduled
The AirWatch Certificate Portal (AWCP) is scheduled to undergo maintenance on November 12th, 2024.
Maintenance Window: • Start: Tuesday, November 12, 2024, 10:00 UTC • End: Tuesday, November 12, 2024, 12:00 UTC
Change: AWCP Maintenance
Customer Impact: During this maintenance, • Workspace ONE UEM Services will remain online and available throughout this maintenance • Customer Administrators cannot generate/renew their Apple Push Notification (APNS) certificate for MDM via the UEM Admin Console • Customer Administrators cannot register/unregister Android Enterprise (EMM) Tenant with managed Google domain accounts (G-Suite) via the UEM Admin Console • Azure Active Directory based enrollment for device end-users will be temporarily unavailable
No actions are required before or after the change.
Downtime: No downtime expected
System reliability is a top priority at Omnissa Workspace ONE, and we are making continuous improvements to better our systems.
Posted Nov 11, 2024 - 17:20 UTC
This scheduled maintenance affected: Workspace ONE UEM (AWCP (for APNs) - Global).