The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.
Customers leveraging on-premise hosted Omnissa Workspace ONE integration modules such as Omnissa Workspace ONE Cloud Connector (ACC), Omnissa Tunnel, Mobile Access Gateway (MAG), Secure Email Gateway (SEG) may experience residual issues as a result of the outage. Omnissa Workspace ONE recommends restarting the impacted integration modules as a troubleshooting measure. If issues persist, please engage Omnissa Workspace ONE Support for further assistance.
System reliability is a top priority at Omnissa Workspace ONE, and we are making continuous improvements to better our systems.
Posted Sep 02, 2024 - 13:46 UTC
Update
Omnissa Workspace ONE has noted improved stability with SaaS environments.
Operations teams continue to actively work towards complete recovery.
Posted Sep 02, 2024 - 12:54 UTC
Update
Omnissa Workspace ONE continues to experience issues.
Operations teams have escalated the issue with the third party vendor to resolve the issue.
Posted Sep 02, 2024 - 12:05 UTC
Update
Omnissa Workspace ONE continues to experience issues.
Operations teams have identified the issue network infrastructure which persists after following standard remediation protocols.
Operations teams are actively working to resolve the issue.
Posted Sep 02, 2024 - 11:27 UTC
Identified
Omnissa Workspace ONE detected issues which may have impacted availability for SaaS environments.
Customers leveraging on-premise hosted Omnissa Workspace ONE integration modules such as Omnissa Workspace ONE Cloud Connector (ACC), Omnissa Enterprise System Connect (VESC), Omnissa Tunnel, Mobile Access Gateway (MAG), Secure Email Gateway (SEG) may experience issues as a result of the issues. We will provide more information shortly.
My Workspace ONE portal has been updated for customers affected by this event.
System reliability is a top priority at Omnissa Workspace ONE, and we are making continuous improvements to better our systems.
Posted Sep 02, 2024 - 11:11 UTC
This incident affected: Workspace ONE UEM (Workspace ONE UEM - Germany).