Horizon Cloud Service: After the fact Notification for AP Australia East (New South Wales) region (Partial Region)
Incident Report for VMware Workspace ONE
Resolved
This is to inform you that, this is an after-the-fact notification where VMware monitoring had identified a set of customers had trouble logging to virtual desktop intermittently through Universal Broker service on AP Australia East (New South Wales) region. Currently VMware Team had resolved the issue.

Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.

Additional Information and Support:
Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE.
Please refer to the KB Article(https://kb.vmware.com/s/article/2006985) to Open a GSS SR.

Thank You,
VMware Horizon Communications Team
Posted Sep 08, 2022 - 00:06 EDT
Investigating
This is to inform you that, this is an after-the-fact notification where VMware monitoring had identified a set of customers had trouble logging to virtual desktop intermittently through Universal Broker service on AP Australia East (New South Wales) region. Currently VMware Team had resolved the issue.

Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.

Additional Information and Support:
Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE.
Please refer to the KB Article(https://kb.vmware.com/s/article/2006985) to Open a GSS SR.

Thank You,
VMware Horizon Communications Team
Posted Sep 08, 2022 - 00:02 EDT
This incident affected: Console Access (Horizon Cloud Admin Console) (Console Access (Horizon Cloud Admin Console) – AP Australia East (New South Wales), Console Access (Horizon Cloud Admin Console) – AP Australia East (New South Wales) 2).