The infrastructure upgrade maintenance for Horizon Cloud Service Universal Broker is now complete.
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Feb 20, 2025 - 05:03 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 20, 2025 - 03:30 UTC
Scheduled
Horizon Cloud Service will perform an infrastructure upgrade on the Universal Broker in the Germany region during the maintenance window detailed below.
Maintenance Window: •Start: Thursday, February 20, 2025 03:30 UTC •End: Thursday, February 20, 2025 06:30 UTC
Impact: •There can be intermittent access issues to those customers who will be trying to access their desktop/ applications using Universal Broker. •During this maintenance there will be a downtime that can take up to 30 minutes on the Universal Broker Console.
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Additional Information and Support: Please visit Service Support Website at Customer Connect (https://customerconnect.omnissa.com/home ) to submit a case through Customer Connect. For information on contacting service support, see How to file a Support Request in Customer Connect (https://kb.omnissa.com/s/article/2006985).
Thanks for your patience.
Additional Information: Omnissa Horizon Cloud Service Team will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete.