Horizon Cloud Service Next-Gen: Virtual Machine provisioning Issue - All region

Incident Report for Omnissa Workspace ONE

Resolved

The issue is resolved. If you are experiencing any residual effects from this issue, please open a Service Request for assistance. We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Feb 03, 2026 - 09:21 UTC

Update

The Horizon Cloud team continues to monitor service performance following Microsoft’s earlier resolution. We can confirm that Horizon Cloud Service remains stable and is operating as expected.

Our Operations team will maintain ongoing monitoring of service availability until recovery is fully validated.
Posted Feb 03, 2026 - 06:54 UTC

Monitoring

Microsoft Azure has completed its remediation actions and confirmed that most services are now available. The Horizon Cloud team has validated recovery on our end and can confirm that our services are operating as expected.

Our Operations team will continue to monitor service availability to ensure recovery is fully complete.
Posted Feb 03, 2026 - 01:20 UTC

Investigating

The Horizon Cloud Service team is currently investigating issues affecting the launch of new virtual desktop sessions and the provisioning of virtual machines, resulting from an ongoing Microsoft Azure outage. Active user sessions are not impacted at this time.

For the latest updates from Microsoft, please visit: https://azure.status.microsoft/en-us/status

Our team is actively monitoring the situation and will provide another update within the next 2 hours or sooner as more information becomes available.
Posted Feb 02, 2026 - 23:59 UTC
This incident affected: Horizon Cloud Service Next-Gen (VM Hub - US, VM Hub - Germany, VM Hub - UK, VM Hub - Ireland, VM Hub - Australia, VM Hub - Japan, VM Hub - India).