The Workspace ONE Intelligence team has resolved the incident: - Data submitted to Intelligence will appear in the UI, be included reports, and be processed by Freestyle workflows as usual. - Intelligence web console access has been restored.
Posted Jan 22, 2025 - 00:59 UTC
Update
The Workspace ONE Intelligence team has addressed the underlying issue, and is monitoring service recovery.
Posted Jan 22, 2025 - 00:34 UTC
Identified
The Workspace ONE Intelligence team has identified the cause of the service issues and is working to correct the problem.
Posted Jan 22, 2025 - 00:20 UTC
Investigating
Workspace ONE Intelligence has detected a service outage in GovCloud.
Affected customers may observe: - Data submitted to Intelligence may take longer than normal to appear in the UI, be included in reports, or be processed by Freestyle workflows. - The Intelligence web console may not be accessible during this time.
The Workspace ONE Intelligence team is actively investigating these issues, and will provide further status page updates.
Posted Jan 22, 2025 - 00:12 UTC
This incident affected: Workspace ONE Intelligence (Workspace ONE Data Center Console Access - GovCloud, Workspace ONE Data Center Data Ingest - GovCloud).