We appreciate your patience and continued support while we continue to improve our systems. System reliability is a top priority at VMware Workspace ONE.
Posted Jun 08, 2024 - 05:15 UTC
Update
Scheduled maintenance is now complete.
We appreciate your patience and continued support while we continue to improve our systems. System reliability is a top priority at VMware Workspace ONE.
Posted Jun 08, 2024 - 05:03 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 08, 2024 - 01:01 UTC
Scheduled
Workspace ONE UEM is scheduled to undergo maintenance on June 8th, 2024.
Maintenance Window: • Start: Saturday, June 8th, 2024, 1:00 UTC • End: Saturday, June 8th, 2024, 5:00 UTC
Change: Infrastructure Patching
Customer Impact: My Workspace ONE portal has been updated for all customers in scope for this maintenance. During the window customer end-users may experience intermediate latency and timeouts.
Downtime: 5 min on average
System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.
Posted May 24, 2024 - 02:06 UTC
This scheduled maintenance affected: Workspace ONE UEM (Workspace ONE UEM - Canada).