Horizon Cloud Service: Cloud Broker Infrastructure Upgrade - Maintenance Window: Saturday, December 09, 2023 12:30 UTC – Japan region
Scheduled for Dec 9, 07:30 - 13:30 EST
Update
Horizon Cloud Service is going to perform a maintenance on Cloud Broker to upgrade its infrastructure in Japan region during the below maintenance window.

Horizon Cloud Maintenance Window:
Start: Saturday, December 09, 2023 12:30 UTC
End: Saturday, December 09, 2023 18:30 UTC

Impact:
New desktop launches and existing sessions would be impacted during this downtime.

Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.

Additional Information and Support:
Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE.
For information on contacting VMware support, see How to file a Support Request in Customer Connect (https://kb.vmware.com/s/article/2006985).

Thanks for your patience.

Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete.

Thank You,
VMware Horizon Communications Team
Posted Oct 31, 2023 - 01:15 EDT
Update
Horizon Cloud Service is going to perform a maintenance on Cloud Broker to upgrade its infrastructure in Japan region during the below rescheduled maintenance window.

Horizon Cloud Maintenance Window:
Start: Saturday, November 04, 2023 12:30 UTC
End: Saturday, November 04, 2023 18:30 UTC

Impact:
*New desktop launches and existing sessions would be impacted during this downtime.

Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.

Additional Information and Support:
Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE.
For information on contacting VMware support, see How to file a Support Request in Customer Connect (https://kb.vmware.com/s/article/2006985).

Thanks for your patience.

Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete.

Thank You,
VMware Horizon Communications
Posted Oct 10, 2023 - 11:07 EDT
Scheduled
Horizon Cloud Service is going to perform a maintenance on Cloud Broker to upgrade its infrastructure in Japan region during the below maintenance window.

Horizon Cloud Maintenance Window:
Start: Saturday, October 14, 2023 12:30 UTC
End: Saturday, October 14, 2023 18:30 UTC

Impact:
• New desktop launches and existing sessions would be impacted during this downtime.

Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.

Additional Information and Support:
Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE.
For information on contacting VMware support, see How to file a Support Request in Customer Connect (https://kb.vmware.com/s/article/2006985).

Thanks for your patience.

Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete.

Thank You,
VMware Horizon Communications Team
Posted Oct 05, 2023 - 13:13 EDT
This scheduled maintenance affects: Horizon Cloud Universal Broker (Horizon Cloud Universal Broker - APAC).