Horizon Cloud Service First Gen : Microsoft Azure services issue in Central US Region
Incident Report for Omnissa Workspace ONE
Resolved
This issue is resolved. Microsoft have confirmed resolution of the issues. Please refer to https://status.azure.com.

We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Jul 19, 2024 - 06:56 UTC
Monitoring
Microsoft has confirmed that most services have now recovered. Horizon Cloud Service reports significant progress in restoring service for First-Gen customers. For the latest updates from Microsoft, please visit https://status.azure.com.

Horizon Cloud Service Operations teams are continuing to monitor the availability of the service to ensure the recovery is complete.
Posted Jul 19, 2024 - 05:58 UTC
Identified
A subset of Horizon Cloud First-Gen customers with Pods in the Azure Central US region may experience difficulties connecting to the Pod for administrative operations and end-user connectivity due to Microsoft Azure issues.

According to the latest update from Microsoft, they have identified the cause and are working to mitigate the issue. For the latest updates from Microsoft, please visit https://status.azure.com.

The Horizon Cloud team continues to monitor the situation closely. The next update will be provided in 3 hours or as events warrant.
Posted Jul 19, 2024 - 03:03 UTC
Investigating
Horizon Cloud Service team is currently investigating issues with the Microsoft Azure services that can impact Horizon Cloud First-Gen in the Central US region.

A subset of customers may experience issues with administrative operations and end-user connectivity.

For tracking latest updates from Microsoft, please visit the link - https://status.azure.com

If you are experiencing issues, please raise support ticket with Microsoft for these issues from your subscription.

Horizon Cloud team is continuing to monitor the issue. We will provide next update in 2 hours or as events warrant.

Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Jul 19, 2024 - 01:04 UTC
This incident affected: Console Access (Horizon Cloud Admin Console) (Console Access (Horizon Cloud Admin Console) – US West 2, Console Access (Horizon Cloud Admin Console) – US North Central (Illinois)).