Workspace ONE UEM: 06172022 - Germany - Shared AWCM PROD Outage / Germany (Partial Region)
Incident Report for VMware Workspace ONE
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

Customers leveraging on-premise hosted VMware Workspace ONE integration modules such as VMware Workspace ONE Cloud Connector (ACC), VMware Tunnel, Mobile Access Gateway (MAG), Secure Email Gateway (SEG) may experience residual issues as a result of the outage. VMware Workspace ONE recommends restarting the impacted integration modules as a troubleshooting measure. If issues persist, please engage VMware Workspace ONE Support for further assistance.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.

Please visit support.workspaceone.com should you need additional assistance.
Posted Jun 17, 2022 - 14:36 EDT
Investigating
VMware Workspace ONE detected issues which may have impacted availability for SaaS environments.

Customers leveraging on-premise hosted VMware Workspace ONE integration modules such as VMware Workspace ONE Cloud Connector (ACC), VMware Enterprise System Connect (VESC), VMware Tunnel, Mobile Access Gateway (MAG), Secure Email Gateway (SEG) may experience issues as a result of the issues. The issue has been identified and service is in recovery.

My Workspace ONE portal has been updated for customers affected by this event.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Jun 17, 2022 - 14:26 EDT
This incident affected: Workspace ONE UEM (Workspace ONE UEM - Germany).