Workspace ONE Intelligence: Data Pipeline Degradation / US (Full Region)
Incident Report for VMware Workspace ONE
Resolved
Ingestion pipeline performance has returned to acceptable levels.
Posted Sep 16, 2022 - 21:11 EDT
Update
Workspace ONE Intelligence continues to monitor the progress towards complete recovery.
Posted Sep 16, 2022 - 20:09 EDT
Update
Workspace ONE Intelligence continue the progress towards complete recovery.
Posted Sep 16, 2022 - 18:36 EDT
Update
Workspace ONE Intelligence continue the progress towards complete recovery.
Posted Sep 16, 2022 - 17:29 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 16, 2022 - 15:46 EDT
Monitoring
Workspace ONE Intelligence has noted partial recovery with service.

Operations teams continue to actively work towards complete recovery.
Posted Sep 16, 2022 - 15:30 EDT
Investigating
Workspace ONE Intelligence is investigating intermittent performance issues. We will provide more information shortly.
Posted Sep 16, 2022 - 05:00 EDT
This incident affected: Workspace ONE Intelligence (Workspace ONE Data Center Data Ingest - US).