Certificate rotation has been cancelled and will be rescheduled for a later date.
Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems.
Posted Mar 21, 2025 - 17:56 UTC
Scheduled
Workspace ONE Hub Services will be replacing the TLS certificate for in.cns.vmwservices.com. There is no downtime for this change however some customers may have implemented solutions that require review or an update when the TLS certificate is replaced. See Omnissa Access SaaS TLS certificates renewal and replacement process (https://kb.omnissa.com/s/article/88153) for additional information.
Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems.
Posted Mar 18, 2025 - 12:22 UTC
This scheduled maintenance affected: Workspace ONE Hub Services Catalog (Workspace ONE Hub Services Catalog - India).