Workspace ONE UEM: Latency issues / United States (Partial Region)
Incident Report for Omnissa Workspace ONE
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support. Operations teams will continue to monitor system performance levels and investigate the root cause of the issue.

System reliability is a top priority at Omnissa Workspace ONE, and we are making continuous improvements to better our systems.
Posted Jan 09, 2025 - 10:42 UTC
Identified
Omnissa Workspace ONE has noted partial recovery with SaaS environments.

Operations teams continue to actively work towards complete recovery.
Posted Jan 09, 2025 - 10:28 UTC
Investigating
Omnissa Workspace ONE is investigating reports of performance issues with SaaS environments.

Operations teams have identified the issue with network infrastructure and are actively working to resolve it.

Omnissa Cloud Services portal has been updated for customers affected by this event.

Please check the Omnissa Cloud Services portal to confirm if your environment is affected by this event.

System reliability is a top priority at Omnissa Workspace ONE, and we are making continuous improvements to better our systems.
Posted Jan 09, 2025 - 09:55 UTC
This incident affected: Workspace ONE UEM (Workspace ONE UEM - USA).