The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support. Operations teams will continue to monitor system performance levels and investigate the root cause of the issue.
System reliability is a top priority at Omnissa Workspace ONE, and we are making continuous improvements to better our systems.
Posted Jan 08, 2025 - 17:57 UTC
Update
Omnissa Workspace ONE has noted partial recovery with performance of SaaS environments.
Operations teams have escalated the issue with the third party vendor to resolve the issue.
Posted Jan 08, 2025 - 17:20 UTC
Identified
Omnissa Workspace ONE is investigating reports of performance issues with SaaS environments.
Operations teams have identified the issue with networking infrastructure and are actively working to resolve it.
Omnissa Cloud Services portal has been updated for customers affected by this event.
Please check the Omnissa Cloud Services portal to confirm if your environment is affected by this event.
System reliability is a top priority at Omnissa Workspace ONE, and we are making continuous improvements to better our systems.
Posted Jan 08, 2025 - 16:57 UTC
This incident affected: Workspace ONE UEM (Workspace ONE UEM - USA).