The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support. Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems.
Posted Jun 05, 2026 - 01:27 UTC
Update
Omnissa Access is investigating increased error rates for requests made made against tenants with the URL format *.workspaceair.com. There may be limited or no service impact at this time. Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems.
Posted Jun 04, 2026 - 20:21 UTC
Investigating
Omnissa Access and Workspace ONE Hub Services is investigating increased error rates for requests made against tenants with the URL format *.workspaceair.com. There may be limited or no service impact at this time. Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems.
Posted Jun 04, 2026 - 20:18 UTC
Monitoring
Omnissa Access and Workspace ONE Hub Services is investigating reports of issues with login. We will provide more information shortly. Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems.
Posted Jun 04, 2026 - 20:01 UTC
This incident affected: Workspace ONE Access (Workspace ONE Access - US2).