Horizon Cloud Service: Issue with workspace ONE HUB integration with a custom broker URL – All Regions
Incident Report for Omnissa Workspace ONE
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.

Additional Information and Support: Please visit Service Support Website at http://my.vmware.com or call Service Support Line at 1-877-4VMWARE if you need additional assistance.

Thank You,
VMware Horizon Communications Team
Posted May 29, 2023 - 06:01 EDT
Investigating
The Horizon Cloud Service team has discovered a problem specifically affecting customers who utilize Workspace ONE HUB integration with a custom broker URL in all regions.

Customers in these regions who rely on Horizon Cloud Service may encounter difficulties when attempting to connect to VDI and launch from Workspace ONE HUB with a custom broker URL. However, customers can still establish connections using broker URLs.

Ensuring the reliability of our service is of utmost importance to us at Horizon Cloud Service, and we are continuously working on enhancements to further improve our systems.

Thanks for your patience.

Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications Team
Posted May 29, 2023 - 05:54 EDT
This incident affected: Console Access (Horizon Cloud Admin Console) (Console Access (Horizon Cloud Admin Console) – AP Australia East (New South Wales), Console Access (Horizon Cloud Admin Console) – AP Australia East (New South Wales) 2, Console Access (Horizon Cloud Admin Console) – AP Japan East, Console Access (Horizon Cloud Admin Console) – EU UK South (London), Console Access (Horizon Cloud Admin Console) – EU North (Ireland) 2, Console Access (Horizon Cloud Admin Console) – EU North (Ireland), Console Access (Horizon Cloud Admin Console) – US West 2, Console Access (Horizon Cloud Admin Console) – US North Central (Illinois), Console Access (Horizon Cloud Admin Console) – Germany West Central (Frankfurt)).