We appreciate your patience and continued support while we continue to improve our systems. System reliability is a top priority at VMware Workspace ONE.
Posted Feb 11, 2024 - 20:24 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 11, 2024 - 19:00 UTC
Scheduled
My Workspace ONE portal is scheduled to undergo maintenance on Feb 11, 2024.
• Workspace ONE UEM SaaS Customers will be unable to schedule UEM Major or Patch Upgrades • Workspace ONE UEM SaaS Customers will be unable to see any events relating to their environment
No actions are required before or after the change.
Downtime: Up to 4 hours
System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.
Posted Feb 06, 2024 - 14:51 UTC
This scheduled maintenance affected: Workspace ONE UEM (My Workspace ONE - Global).