The issue is resolved. If you are experiencing any residual effects from this issue, please open a Service Request for assistance. We apologize for the inconvenience and thank you for your patience and continued support.
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Posted Jan 17, 2026 - 00:43 UTC
Monitoring
Horizon Cloud Service has completed actions to remediate the issues and confirm that VM provisioning operations execute as expected.
Operations teams are continuing to monitor the availability of the service to ensure the recovery is complete.
Posted Jan 16, 2026 - 23:59 UTC
Update
The Horizon Cloud Service team continues to investigate degraded virtual machine (VM) provisioning issues. We identified increased latency in database updates and are investigating its impact on VM provisioning operations.
End users launching desktops will not be affected if sufficient spare capacity exists and there is no impact to existing connections.
We will provide an update in two hours or as soon as we have more information.
Posted Jan 16, 2026 - 21:20 UTC
Update
The Horizon Cloud Service team continues to investigate degraded virtual machine (VM) provisioning issues due to network delays.
End users launching desktops will not be affected if sufficient spare capacity exists and there is no impact to existing connections.
We will provide an update in two hours or as soon as we have more information.
Posted Jan 16, 2026 - 19:07 UTC
Investigating
The Horizon Cloud Service team is investigating degraded virtual machine (VM) provisioning. Updates will be provided as more information becomes available.
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems
Posted Jan 16, 2026 - 18:07 UTC
This incident affected: Horizon Cloud Service Next-Gen (VM Hub - US, VM Hub - Germany, VM Hub - UK, VM Hub - Ireland, VM Hub - Australia, VM Hub - Japan, VM Hub - India).