Workspace ONE UEM: UEM Connectivity Issues / United States (Partial Region)
Incident Report for Omnissa Workspace ONE
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support. Operations teams will continue to monitor system performance levels and investigate the root cause of the issue.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.
Posted Jun 08, 2024 - 12:12 EDT
Monitoring
VMware Workspace ONE is investigating reports of availability issues with SaaS environments, although VMware Workspace ONE has noted improved stability.

Operations teams continue to actively work towards complete recovery.

My Workspace ONE portal has been updated for customers affected by this event.

Please check the myWorkspace ONE portal to confirm if your environment is affected by this event.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.
Posted Jun 08, 2024 - 11:54 EDT
This incident affected: Workspace ONE UEM (Workspace ONE UEM - USA).