Horizon Cloud Service Cloud Broker Infrastructure Upgrade maintenance is now complete.
Thank you for your patience and apologies for any inconvenience caused.
Service reliability is a top priority at Horizon Cloud Service, and we are making continuous improvements to better our systems.
Additional Information and Support: Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE. For information on contacting VMware support, see How to file a Support Request in Customer Connect (https://kb.vmware.com/s/article/2006985).
Thank You, VMware Horizon Communications Team
Posted Nov 27, 2023 - 01:30 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 26, 2023 - 22:32 EST
Update
Horizon Cloud Service is going to perform a maintenance on Cloud Broker to upgrade its infrastructure in UK South region during the below rescheduled maintenance window.
Horizon Cloud Maintenance Window: • Start: Monday, November 27, 2023 03:30 AM UTC • End: Monday, November 27, 2023 06:30 AM UTC
Impact: • This activity will result in around 45 min of downtime during the 3-hour maintenance window.
Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.
Additional Information and Support: Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE. For information on contacting VMware support, see How to file a Support Request in Customer Connect (https://kb.vmware.com/s/article/2006985).
Thanks for your patience.
Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete.
Thank You, VMware Horizon Communications Team
Posted Nov 24, 2023 - 10:16 EST
Scheduled
Horizon Cloud Service is going to perform a maintenance on Cloud Broker to upgrade its infrastructure in UK South region during the below maintenance window.
Horizon Cloud Maintenance Window: • Start: Saturday, November 25, 2023 03:30 AM UTC • End: Saturday, November 25, 2023 06:30 AM UTC
Impact: • This activity will result in around 45 min of downtime during the 3-hour maintenance window.
Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.
Additional Information and Support: Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE. For information on contacting VMware support, see How to file a Support Request in Customer Connect (https://kb.vmware.com/s/article/2006985).
Thanks for your patience.
Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete.