04242020-Workspace One Assist - US Region - Performance Degradation
Incident Report for VMware Workspace ONE UEM
Resolved
Resolved - The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.

Please visit support.workspaceone.com should you need additional assistance.
Posted Apr 24, 2020 - 15:36 EDT
Monitoring
VMware Workspace ONE has noted partial recovery with performance.

Operations teams continue to actively work towards complete recovery.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Apr 24, 2020 - 14:00 EDT
Update
VMware Workspace ONE continues to experience issues.

Operations teams are actively working to resolve it.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Apr 24, 2020 - 13:41 EDT
Investigating
VMware Workspace ONE is investigating reports of issues. We will provide more information shortly.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Apr 24, 2020 - 12:36 EDT
This incident affected: United States (Workspace ONE Assist).