Horizon Cloud Service first-gen: Intermittent Errors – US Region (Partial)
Incident Report for Omnissa Workspace ONE
Resolved
The issue was successfully resolved. We apologize for the inconvenience, and thank you for your patience and ongoing support.

Service reliability is a top priority at Horizon Cloud Service, and we are committed to continually enhancing our systems.

Thank You,
VMware Horizon Communications Team
Posted Sep 11, 2023 - 04:04 UTC
Monitoring
Horizon Cloud Service and Microsoft Azure have taken the necessary steps to resolve the issues and have verified that the services are now fully operational.

The Horizon Cloud Service SRE team is actively monitoring the service’s availability to ensure that the recovery process is fully completed.

Thank you for your ongoing patience and cooperation.

Thank You,
VMware Horizon Communications Team
Posted Sep 10, 2023 - 17:25 UTC
Update
Horizon Cloud Service team, together with Microsoft, has implemented the solution for 96% of customers. The timeframe for completing the rollout depends on various factors, including the quantity of network resources allocated per subscription.

We will provide our next update once the rollout is entirely completed.

If you are currently experiencing an “Unknown” Agent Status, kindly get in touch with VMware support for assistance.

Thank you for your ongoing patience and cooperation.

Thank You,
VMware Horizon Communications Team
Posted Sep 10, 2023 - 08:25 UTC
Update
Horizon Cloud Service team, together with Microsoft, has implemented the solution for 96% of customers. The timeframe for completing the rollout depends on various factors, including the quantity of network resources allocated per subscription.
We will provide our next update once the rollout is entirely completed.
If you are currently experiencing an “Unknown” Agent Status, kindly get in touch with VMware support for assistance.

Thank you for your ongoing patience and cooperation.

Thank You,
VMware Horizon Communications Team
Posted Sep 10, 2023 - 08:15 UTC
Update
Horizon Cloud Service team and Microsoft have rolled out the fix for 92% of customers. Time to complete the rollout is contingent upon several factors including the number of network resources per subscription.
We will provide our next update when the roll out is complete.
If you are observing Agent Status as "Unknown", please reach out to VMware support for assistance.

Thank you for your continued patience.

Thank You,
VMware Horizon Communications
Posted Sep 10, 2023 - 04:42 UTC
Update
Horizon Cloud Service team and Microsoft have rolled out the fix for 90% of customers. Time to complete the rollout is contingent upon several factors including the number of network resources per subscription. If you are observing Agent Status as "Unknown", please reach out to VMware support for assistance.

Thank you for your continued patience.

Thank You,
VMware Horizon Communications Team
Posted Sep 10, 2023 - 03:19 UTC
Update
Horizon Cloud Service team and Microsoft have rolled out the fix for 80% of customers. Time to complete the rollout is contingent upon several factors including the number of network resources per subscription. If you are observing Agent Status as "Unknown", please reach out to VMware support for assistance.

Thank you for your continued patience.

Thank You,
VMware Horizon Communications Team
Posted Sep 10, 2023 - 02:03 UTC
Update
Horizon Cloud Service team has identified corrective actions and the team is proactively working on rolling out the fix for all customers. Issue has been fixed for all reported customers. If you are observing Agent Status as "Unknown", please reach out to VMware support for assistance.

Thank you for your continued patience

Thank You,
VMware Horizon Communications Team
Posted Sep 09, 2023 - 23:49 UTC
Update
Horizon Cloud Service team is continuing to work on resolving the issue. If you are observing Agent Status as Unknown, please reach out to VMware support for assistance.

Thank you for your continued patience.

Thank You,
VMware Horizon Communications Team
Posted Sep 09, 2023 - 21:33 UTC
Update
Horizon Cloud Service team has identified a problem with Microsoft ARG not returning the correct MAC ID for VMs.

VMware is actively working with Microsoft to resolve the issue for all impacted customers. If you are observing Agent Status as Unknown, please reach out to VMware support for assistance.

Thank you for your patience while we are actively working to resolve this issue

Service reliability is a top priority at Horizon Cloud, and we are making continuous improvements to better our systems.

Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications Team
Posted Sep 09, 2023 - 19:32 UTC
Identified
Horizon Cloud Service team has identified a problem with Microsoft ARG, as it is not returning the correct MAC ID for VMs.

Microsoft Azure team actively investigating to find the cause and next steps. Horizon Cloud Service is still facing occasional problems.

Service reliability is a top priority at Horizon Cloud, and we are making continuous improvements to better our systems.

Thanks for your patience.

Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications Team
Posted Sep 09, 2023 - 17:22 UTC
Investigating
Horizon Cloud Service team has identified a problem with Microsoft ARG, as it is not returning the correct MAC ID for VMs.

Microsoft Azure team actively investigating to find the cause and next steps. Horizon Cloud Service is still facing occasional problems.

Service reliability is a top priority at Horizon Cloud, and we are making continuous improvements to better our systems.

Thanks for your patience.

Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until this issue has been resolved.

Thank You,
VMware Horizon Communications Team
Posted Sep 09, 2023 - 17:05 UTC
This incident affected: Console Access (Horizon Cloud Admin Console) (Console Access (Horizon Cloud Admin Console) – US West 2, Console Access (Horizon Cloud Admin Console) – US North Central (Illinois)).