Workspace ONE Hub Services: Login issues / Ireland, UK and Germany (Full Region)
Incident Report for VMware Workspace ONE
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.
Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.
Posted May 29, 2024 - 23:15 EDT
Monitoring
Workspace ONE Hub Services has completed actions to remediate the issues and confirm that the services are available.
Operations teams are continuing to monitor the availability of the service to ensure the recovery is complete.
Posted May 29, 2024 - 16:30 EDT
This incident affected: Workspace ONE Hub Services Catalog (Workspace ONE Hub Services Catalog - Germany, Workspace ONE Hub Services Catalog - Ireland, Workspace ONE Hub Services Catalog -UK).