Workspace ONE UEM: Network Performance Issues / United States (Partial Region)
Incident Report for Omnissa Workspace ONE
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support. Operations teams will continue to monitor system performance levels and investigate the root cause of the issue.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.
Posted Sep 08, 2023 - 10:16 EDT
Monitoring
VMware Workspace ONE has noted improved stability with SaaS environments.

Operations teams continue to actively work towards complete recovery.
Posted Sep 08, 2023 - 10:10 EDT
Investigating
VMware Workspace ONE is investigating reports of performance issues with SaaS environments.
Customer administrators may experience delays and timeouts when trying to login to the Workspace ONE UEM Console.

Operations teams have identified the issue with network infrastructure and are actively working to resolve it.

My Workspace ONE portal has been updated for customers affected by this event.

Please check the myWorkspace ONE portal to confirm if your environment is affected by this event.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.
Posted Sep 08, 2023 - 09:49 EDT
This incident affected: Workspace ONE UEM (Workspace ONE UEM - USA).