This activity has been postponed. Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.
Posted Dec 07, 2024 - 12:00 UTC
Scheduled
Workspace ONE Access and Hub Services will be replacing the TLS certificate for *.workspaceair.com. There is no downtime for this change however some customers may have implemented solutions that require review or an update when the TLS certificate is replaced. See Workspace ONE Access SaaS TLS certificates renewal and replacement process (https://kb.omnissa.com/s/article/88153) for additional information.
Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.
Posted Nov 29, 2024 - 10:10 UTC
This scheduled maintenance affected: Workspace ONE Access (Workspace ONE Access - US2) and Workspace ONE Hub Services Catalog (Workspace ONE Hub Services Catalog - US2).