We appreciate your patience and continued support while we continue to improve our systems. System reliability is a top priority at VMware Workspace ONE.
Posted Feb 27, 2024 - 02:34 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 27, 2024 - 02:00 UTC
Scheduled
Workspace ONE UEM is scheduled to undergo maintenance.
Maintenance Window: • Start: Tuesday, February 27, 2024, 02:00 UTC • End: Tuesday, February 27, 2024, 06:00 UTC
Change: Enable Domain Name System Security Extensions (DNSSEC) for the below domains: • awmdm.com • awmdm.co.uk • airwatchportals.com
Customer Impact: There are no customer actions required before or after this change and no expected customer impact as a result of this change
Downtime: There is no downtime required
System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Feb 09, 2024 - 21:45 UTC
This scheduled maintenance affected: Workspace ONE UEM (Workspace ONE UEM - USA, Workspace ONE UEM - Germany, Workspace ONE UEM - Japan, Workspace ONE UEM - UK, Workspace ONE UEM - Australia, Workspace ONE UEM - Canada, Workspace ONE UEM - Singapore, My Workspace ONE - Global, App Wrapping, AWCP (for APNs) - Global, Workspace ONE UEM - India, Auto-Discovery - USA, Workspace ONE UEM - GovCloud).