Workspace ONE Intelligence: Data Pipeline Degradation / DE (Full Region)
Incident Report for Omnissa Workspace ONE
Resolved
Data ingestion has returned to normal.
Posted Oct 19, 2024 - 21:30 UTC
Monitoring
Data submitted during this time may take longer than usual to appear within the Intelligence console.
Posted Oct 19, 2024 - 20:17 UTC
This incident affected: Workspace ONE Intelligence (Workspace ONE Data Center Data Ingest - DE).