Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2025 - 18:01 UTC
Scheduled
Omnissa Access and Workspace ONE Hub Services are performing a maintenance update in India for domain *.in.wss.workspaceone.com on February 5, 2025, between 6pm and 7pm UTC. Services will remain accessible during the update.
Support for the TLS 1.3 protocol will be added to the Omnissa Access Certificate Authentication Service (CAS), which is used for Certificate Authentication (cloud deployment) and Mobile SSO (for Apple) authentication methods. These changes may affect device profiles and network configurations, such as firewalls and proxies, that rely on specific CAS hostnames for identity preferences and traffic filtering.
Service reliability is a top priority at Omnissa and we are making continuous improvements to better our systems.
Posted Jan 22, 2025 - 22:19 UTC
This scheduled maintenance affected: Workspace ONE Access (Workspace ONE Access - India) and Workspace ONE Hub Services Catalog (Workspace ONE Hub Services Catalog - India).