Workspace ONE Assist team has rescheduled the maintenance activity on Canada Region

Scheduled for Apr 9, 05:00 - 09:00 UTC

Update

Workspace ONE Assist Reschedule Maintenance Window on Canada Region:
• Start: Wednesday, April, 09 2025 01:00AM EST
• End: Wednesday, April, 09 2025 05:00AM EST

During this time frame, users can expect the following:
• Workspace ONE Assist environment will be online and operational.
• Workspace ONE Assist users will be able to launch Remote Assist sessions.
• New Devices will be able to enroll/register into Remote Assist server.

Impact Duration:
• We do not expect any downtime on your environment.

We apologize for any inconvenience this may have caused. Thanks for your patience.

Additional Information:
• Omnissa will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete.

Thank You,
Omnissa Workspace ONE Assist Team
Posted Mar 21, 2025 - 02:43 UTC

Update

Workspace ONE Assist Maintenance Window on Production:
• Start: Monday, March, 24 2025 01:00AM EST
• End: Monday, March, 24 2025 05:00AM EST

During this time frame, users can expect the following:
• Workspace ONE Assist environment will be online and operational.
• Workspace ONE Assist users will be able to launch Remote Assist sessions.
• New Devices will be able to enroll/register into Remote Assist server.

Impact Duration:
• We do not expect any downtime on your environment.

Thanks for your patience.
Additional Information:
• Omnissa will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete.

Thank You,
Omnissa Workspace ONE Assist Team
Posted Mar 14, 2025 - 06:31 UTC

Scheduled

Workspace ONE Assist Maintenance Window on Production:
• Start: Monday, March, 24 2025 01:00AM EST
• End: Monday, March, 24 2025 01:00AM EST

During this time frame, users can expect the following:
• Workspace ONE Assist environment will be online and operational.
• Workspace ONE Assist users will be able to launch Remote Assist sessions.
• New Devices will be able to enroll/register into Remote Assist server.

Impact Duration:
• We do not expect any downtime on your environment.

Thanks for your patience.
Additional Information:
• Omnissa will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete.

Thank You,
Omnissa Workspace ONE Assist Team
Posted Mar 13, 2025 - 13:58 UTC
This scheduled maintenance affects: Workspace ONE Assist - Canada.