Thank you for your patience and apologies for any inconvenience caused.
Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.
Additional Information and Support: Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE. For information on contacting VMware support, see How to file a Support Request in Customer Connect (https://kb.vmware.com/s/article/2006985).
Thank You, VMware Horizon Communications Team
Posted May 27, 2023 - 14:24 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 27, 2023 - 13:30 UTC
Scheduled
Horizon Cloud Service is going to perform a Cloud Broker maintenance on Japan region is scheduled in the below maintenance window.
Horizon Cloud Maintenance Window: Start: Saturday, May 27, 2023, 13:30 UTC End: Saturday, May 27, 2023, 16:30 UTC
Impact: This activity will result in around 30 min of downtime during the 3-hour maintenance window. New desktop launches would be impacted during this downtime. Existing sessions should not be impacted.
Service reliability is a top priority at Horizon Cloud and we are making continuous improvements to better our systems.
Additional Information and Support: Please visit Service Support Website at Customer Connect (https://customerconnect.vmware.com/login) or call Service Support Line at 1-877-4VMWARE. For information on contacting VMware support, see How to file a Support Request in Customer Connect (https://kb.vmware.com/s/article/2006985).
Thanks for your patience.
Additional Information: VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete.