20200129 - Environments hosted in AU02 are not accessible
Incident Report for VMware Workspace ONE UEM
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.

Please visit support.workspaceone.com should you need additional assistance.
Posted Jan 29, 2020 - 02:31 EST
Monitoring
VMware Workspace ONE has noted improved stability with SaaS environments.

Operations teams continue to investigate the issue.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jan 29, 2020 - 02:18 EST
Investigating
VMware Workspace ONE is investigating reports of issues. We will provide more information shortly.

myWorkspace ONE portal has been updated for customers affected by this event.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Jan 29, 2020 - 02:02 EST