116062020 - US02 Partial Outage
Incident Report for VMware Workspace ONE UEM
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.
System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.

Please visit support.workspaceone.com should you need additional assistance.
Posted Jun 16, 2020 - 14:38 EDT
Monitoring
VMware Workspace ONE has noted recovery with SaaS environments.
Operations teams continue to actively investigate the issues

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jun 16, 2020 - 14:33 EDT
Investigating
VMware Workspace ONE is investigating reports of issues. We will provide more information shortly.
My Workspace ONE portal has been updated for customers affected by this event.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Jun 16, 2020 - 14:25 EDT
This incident affected: United States (Workspace ONE UEM).