Workspace ONE Access Virtual Apps Collections Administration Issue
Incident Report for VMware Workspace ONE
Resolved
The issue is now resolved, the fix deployment is complete. We apologize for the inconvenience and thank you for your patience and continued support.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems.

Please visit https://support.workspaceone.com if you need additional assistance.
Posted Nov 20, 2020 - 21:36 EST
Update
Workspace ONE Access has completed testing of the fix and is deploying the change.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems. Please visit https://support.workspaceone.com if you need additional assistance.
Posted Nov 20, 2020 - 19:49 EST
Identified
Workspace ONE Access and Hub Services has identified an issue in the Workspace ONE Access Administration console Virtual Apps Collections page. Administrators may not be able to edit existing Citrix Virtual Apps Collections.

A fix is being implemented and will be deployed once testing has been completed.

Service reliability is a top priority at Workspace ONE and we are making continuous improvements to better our systems. Please visit https://support.workspaceone.com if you need additional assistance.
Posted Nov 20, 2020 - 15:20 EST
This incident affected: Workspace ONE Access (Workspace ONE Access - US1, Workspace ONE Access - US2, Workspace ONE Access - US3, Workspace ONE Access - Germany, Workspace ONE Access - Ireland, Workspace ONE Access - UK, Workspace ONE Access - Japan, Workspace ONE Access - Australia, Workspace ONE Access - Canada).