INC112112019 - Commercial CNS is experiencing latency issues
Incident Report for VMware Workspace ONE UEM
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.

Please visit support.workspaceone.com should you need additional assistance.
Posted Nov 12, 2019 - 11:54 EST
Monitoring
VMware Workspace ONE has noted improved stability with Commercial Cloud Notification Service (CNS).

Operations teams will continue to monitor the service.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Nov 12, 2019 - 11:43 EST
Identified
VMware Workspace ONE Commercial Cloud Notification Service (CNS) continues to experience issues.

Operations teams have identified the issue and are actively working to resolve it.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Nov 12, 2019 - 11:19 EST
Investigating
VMware Workspace ONE is investigating latency issues with Commercial Cloud Notification Service (CNS). We will provide more information shortly.

Please visit support.workspaceone.com if you need additional assistance.
Posted Nov 12, 2019 - 10:45 EST