02052020 - RM01
Incident Report for VMware Workspace ONE UEM
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

System reliability is a top priority at VMware Workspace ONE Assist, and we are making continuous improvements to better our systems.

Please visit support.workspaceone.com should you need additional assistance.
Posted Feb 05, 2020 - 20:40 EST
Monitoring
VMware Workspace ONE Assist has noted improved performance.

Operations teams continue to monitor systems.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Feb 05, 2020 - 20:07 EST
Investigating
VMware Workspace ONE Assist is investigating latency issues. We will provide more information shortly.

Please visit support.workspaceone.com if you need additional assistance.
Posted Feb 05, 2020 - 17:59 EST