File storage issues in Australia data center
Incident Report for VMware Workspace ONE UEM
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.

Please visit support.workspaceone.com should you need additional assistance.
Posted May 01, 2020 - 03:56 EDT
Monitoring
VMware Workspace ONE has noted improved stability with file storage services.

Operations teams continue to actively work towards complete recovery.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted May 01, 2020 - 03:06 EDT
Identified
VMware Workspace ONE is investigating reports of issues with File Storage services. We will provide more information shortly. My Workspace ONE portal has been updated for customers affected by this event.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted May 01, 2020 - 02:16 EDT
This incident affected: Australia (Workspace ONE UEM).