106012020 - US06 Federal DC is unavailable
Incident Report for VMware Workspace ONE UEM
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.
System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.

Please visit support.workspaceone.com should you need additional assistance.
Posted Jan 06, 2020 - 16:06 EST
Investigating
VMware Workspace ONE is investigating reports of connection issues with SaaS environments.
myWorkspace ONE portal has been updated for customers affected by this event.
Please check the myWorkspace ONE portal to confirm if your environment is affected by this event.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Jan 06, 2020 - 15:47 EST